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Workshop Objectives 
 

1. The Excel Workbook - Overview 

2. Getting Started  

3. Entering Data into the Worksheet  

4. Adjusting Column Widths and Row Height 

 

5. Writing a formula  

6. Creating a chart 

7. Formatting your Worksheet  

8. Freezing Rows and Columns 

 

 

 

What is Excel?  
 

The Microsoft Excel spreadsheet is the computerized equivalent of a paper ledger sheet.  Excel is the perfect 

choice for recording, analyzing, calculating, and graphing data.   Excel contains numerous built-in calculation 

formulas and formatting styles that you can apply to your work or you can create your own formulas and 

customize your spreadsheet to fit your needs. Excel is available as part of the Microsoft Office suite of 

products. 

 

Opening Excel:  

1. Click on the Start button in the taskbar to display the Start menu 

2. Point to All Programs  

3. Click on the folder Microsoft Office 

4. Click on Microsoft Office Excel – your workbook will open with three blank worksheets.  You can begin 

using this workbook or open an existing file.  

 

You may have an Excel Icon on your Desktop – you can click the icon (shortcut) to open the program 
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1. The Excel Workbook:  an Overview 
 

 

The Ribbon makes the commands you need visible and easy to access. It consists of three parts: 

1. Tabs: There are seven of them across the top. Each represents core tasks you do in Excel 

2. Groups: Each tab has groups that show related items together. 

3. Commands: A command is a button, a box to enter information, or a menu. 

The Quick Access Toolbar provides a single-click access to frequently used commands, such as, save, undo, and 

re-do.  You can customize the toolbar by adding your own commands 

Workbook:  Contains one or more individual worksheets.   

Worksheet:  the Excel document made up of rows and columns  

Formula Bar:  displays contents of the active cell.  You can use the formula bar to enter or edit data  

in the active cell  

Name Box:  displays the cell reference for the active cell 

Columns are labeled with letters and contain a group of related data (first name, last name, test grade, etc…) 

11   1 

11   2 

11   3 
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Rows are labeled with numbers and contain a record (information about Jon Smith or Jane Doe) 

Cell is the rectangular area where a column and a row intersect. The active cell is the cell that is currently 

selected. 

Cell Reference:  identifies the cells column and row location. B4 indicates the cell where column B  

and row 4 intersect 

Sheet Tabs:  title of worksheet - active sheet tab is bold 

Sheet tab scroll buttons:  allows you to scroll through the sheet tabs that are not currently visible 

2.  Getting Started 
 
Customize your workspace 

Utilizing the Quick access toolbar can make 

it easier to access the items in Excel that you 

use frequently. 

1. Click on the small dropdown arrow 

and the right end on the Quick Access 

tool bar and click in the space next to 

New, Open, and Print Preview and 

Print. 

2. Click on the drop down arrow  under 

Insert – right-click on Insert Sheet 

Rows and click on the Add to Quick 

Access Toolbar 

3. Repeat to add the Insert Column button and then the 

delete Rows and Delete Column buttons to the toolbar 
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Exercise 1:  Name and Save your Workbook 

1. Click on the File Button scroll down to Save As and from the menu on the right, click on Excel Workbook 

2. From the Save In drop down menu, select the drive or location where you want to save your workbook.   

3. For this workshop we will save our workbook on the Desktop. 

4. Name your workbook (You generally want to use a name that relates to the contents of your workbook)  

5. Rename the Excel Workshop Workbook.xlsx as Your Name Workshop  (the file extension will be added 

automatically) 

6. Click Save. This saves a second copy of the workbook and makes it the copy you are using. 

 

Exercise 2:  Naming the Worksheet Tabs 

    Now that we have named and saved our workbook we will name our 

worksheet to reflect its contents. 

1. Right click on the Sheet 1 tab and select Rename -  you can also double-

click the tab 

2. The text is selected and you can just type in the new name   

3. Rename Sheet 1 as Tutorial 1 

4. Press Enter to save the change or click somewhere in the workbook 

5. Rename Sheet 2 as Employees  

6. Press Enter to save the change 

7. Click the Save icon on the Quick Access toolbar or press the Control Key plus the “s” key together 

 

 

Exercise 3:  Navigating between Worksheets 

 

The sheet tabs allow you to navigate back and forth between the sheets.  If you can see the sheet tab of the 

sheet you want to view you can click on that tab. Use the sheet tab 

scroll buttons to view the sheet tabs of sheets that are hidden from 

your view. 

 

1. Click the Tutorial 1 tab 

2. Try using the sheet tab scroll buttons to scroll through the sheets in 

the Exercise workbook  

 

 

 

 

 

TIP! Colored Sheet 

tabs: right click the 
sheet tab and choose 
Tab Color – select a 
color and click enter. 
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3. Entering Data into the Worksheet 
 

An Excel cell can contain text, a value, or a formula.  Text entries can be letters, symbols, numbers, and 

spaces.  Text maybe data or your text may be used to describe the data contained in the worksheet (labels).  

Values are numbers that represent a quantity of some type: units in inventory, stock price, exam scores, and 

so on.  A formula is the arithmetic used to calculate values appearing in the worksheet.   Formulas always 

begin with an equal sign (=) ex: =B2+B3 

 

Exercise 4:  Entering data: 

1. Click on the Tutorial 1 sheet if it is not the Active sheet. 

2. Begin in cell A1 and type Last Name; press the tab key on 

your keyboard to move to the next cell on the right.   

Continue to add the following column labels:  

 

3. Save your work.  Click on the Employees sheet tab, this sheet contains the employee data 

4. Let’s add the last 2 entries in our list using the following information.  

Graves,  Wendy,  Management,  Associate,  1982,  55829  

5. Click Enter to move to the next row – enter the last entry  

As you type, watch the screen and notice the Auto Complete feature  

Blackwell,  Dean,  Management,  Associate,  1992,  37797 

6. Save your Work (Ctrl+s) 

TIP! Key Board Navigation 

 Pressing the Enter key moves the 

cursor down one cell  

 Pressing the TAB key moves the 

cursor to the adjacent cell on the 

right or SHIFT+TAB moves the 

cursor to the left. 

 You can also use the arrow keys to 

navigate back and forth, up and 

down in the sheet 

 

Quick Reference: Correcting Typing Mistakes 

By default, you can edit the contents of a cell directly in the cell. You can also edit the contents of a cell in the 
Formula bar. 

To place the contents of a cell in editing mode, do one of the following: 

 Double-click the cell that contains the data that you want to edit. You can then move the cursor using 
the arrow keys. 

 Click the cell that contains the data that you want to edit, and then click anywhere in the formula bar. 
 Click the cell that contains the data that you want to edit, and press F2 to move the insertion point to 

the end of the cell contents. 
 Click in the cell you wish to edit and begin typing. The new text will overwrite the cells current 

contents. 

To enter your changes, press Enter.  Before you press Enter you can cancel any changes that you made by 
pressing ESC. 
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Selecting Data in the Worksheet  

 

4. Adjusting Column Width and Row Height 
 

You may notice that you cannot see all of the labels or text in some of your columns.  Changing the column width 

will allow you to see everything in the column and will improve the look of the spreadsheet.  

 

Exercise 5: Adjusting the Column Width 

1. Select the Last Name column by click on the column heading (the letter at the top of the column) the 

entire column will be highlighted. 

2. On the Home tab, in the Cells group, Click on Format, click on AutoFit Column Width. The column 

width is now fit to the longest name in the column. 

3. Place the cursor on the dividing line between the First Name and Department columns.  

4. The cursor will change to the resize arrow  

5. Now click and drag the resize arrow to the right to increase the column width. 

6. This time place the cursor between the next two columns and double click. 

7. Now select 2 or more columns and double click the dividing line 

between any of the selected columns 

8. Save your changes 

A range of cells Click the first cell in the range, and then drag to the last cell, or hold down SHIFT while you use the 

arrow keys to extend the selection.  

A large range of 

cells 

Click the first cell in the range, and then hold down SHIFT while you click the last cell in the range. 

You can scroll to make the last cell visible. 

Nonadjacent cells 

or cell ranges 

Select the first cell or range of cells, and then hold down CTRL while you select the other cells or 

ranges.  

You can also select the first cell or range of cells and then press SHIFT+F8 to add another nonadjacent 

cell or range to the selection. 

An entire row or 

column 

Click the row or column 

heading. 
Row heading  

Column heading  

You can also select cells in a row or column by selecting the first cell 

and then pressing CTRL+SHIFT+ARROW KEY (RIGHT ARROW or 

LEFT ARROW for rows, UP ARROW or DOWN ARROW for 

columns). 

Adjacent rows or 

columns 

Drag across the row or column headings. Or select the first row or column; then hold down SHIFT 

while you select the last row or column. 

Nonadjacent rows 

or columns 

Click the column or row heading of the first row or column in your selection; then hold down CTRL 

while you click the column or row headings of other rows or columns that you want to add to the 

selection. 
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Exercise 6:  Adjusting the row height 

1. The steps above can be used to format the rows 

2. Try it out – adjust the row heights 

5.  Writing a Formula 
 

When you need to perform a calculation in Excel you use a formula.  A formula is the arithmetic used to 

calculate values appearing in the worksheet.  Once you have created a formula, if you change one number, 

Excel will automatically recalculates any formula affected by the change.  An Excel formula always begins 

with an equals sign (=).  Formulas are created by combining numbers, cell references, arithmetic operators, 

and/or functions.  Functions are predefined or built-in formulas (shortcuts) for the most commonly used 

calculations. 

 

Arithmetic Operators used in Formulas 

 

Addition + =B4+B5+B6 Adds the values of cells B4,B5, and B6  

Subtraction - =C9-D10  Subtracts the value in cell D10 from the value in cell C9 

Multiplication * =B1*10 Multiplies the value in cell B1 by the constant 10 

Division / =C9/B9 Divides the value in cell C9 by the value in cell B9 

colon : =SUM(F10:F20) Adds the cell range F10 through F20 

 

Quick Reference: Changing the Column Width or Row Heights 

 

 Click the columns heading(s) whose width you want to change.  Click Format, point to column, and then 

click width. In the column width dialog box, enter the desired width.  Or click the AutoFit Selection to 

make the column(s) as wide as the longest text label or number in the column(s). 

 Drag the column heading dividing line to the right to increase the column width or left or decrease the 

column width. 

 Double click the column heading dividing line to AutoFit the column to the longest text string or number 

in the column 

 Use the same procedures above to change the row height substituting the row headings for the column 

headings. 
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Exercise 7:  Creating a formula - We will continue using the Employees worksheet.  

1. Click in cell A24 and type Total Salaries 

2. Click in cell F24 and type =SUM(F2:F23) and press Enter. You should have the total – 1141290 

3. Now let’s click in F24 and press the Delete key to delete the formula 

4. On the Home tab in the Editing group, click on AutoSum to select the 

sum option   

5. AutoSum automatically creates a formula that contains the SUM function 

by looking at the cells adjacent to the active cell and making an assumption 

about the range you want to sum. 

6. Press Enter to accept the formula or you can select a different range of 

cells if the formula is not correct.  To change the formula range click in 

the first cell of the range and drag to select the correct cells and press 

Enter. 

 

Exercise 7: Formulas continued – Salsa Sales Worksheet 

1. Click on the Salsa Sales Data worksheet 

2. Click in cell D5 and type “=” click in cell B5 type the minus sign “-“ and click 

in cell C5  

3. Press the enter key - you should have 1.99  

Exercise 8: Copying a formula using the Fill Handle 

Click in cell D5 to make it the active cell 

1. Position the pointer over the Fill Handle (in the lower right corner of the active 

cell) until the pointer changes to +. 

2. Click and drag the pointer down the worksheet to outline cells D6 through D9 

3. Release the mouse button. Excel has copied the formula to the selected cells 

4. Click in an empty cell (white space) to deselect the cells.  Save your changes 

 

Exercise 9: Formula Practice 

Let’s find the Total Sales by product and the Profit from the sales. 

1. Click in cell F5 and enter the formula: =B5*E5 

2. Copy – Double-click on the fill handle to copy this formula 

3. Click in cell G5 and enter the formula: =D5*E5. Copy to the rest of the rows 

4. Click in cell E10 then click on the AutoSum button to find the total units sold 

5. Click on the Fill Handle and copy the formula to F10 and G10 

 

 

Fill Handle 
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Now we want to find the profit per item as a percentage of sales. 

6. Click in cell H4 and type the title for this new information % of Total Profit 

7. Click in cell H5 and enter the formula to divide the profit from the Verde Mild Salsa by the total profit 

from all the items sold ( =G5/G10) 

8. Copy the formula for the rest of the products 

9. We seem to have a problem!!  #DIV/0!   

 

About copying formulas 

 

You can copy formulas in Excel using menu commands, toolbar buttons, or the fill handle.  Using the fill handle 

reduces errors and it’s the fastest way to copy formulas.  When you copy a formula that contains a cell reference, 

Excel automatically updates the cell reference for the new location.  Cell references that change when they are 

copied are called relative cell references. 

Sometimes you may not want the cell reference to change to reflect its new position in the worksheet.  You may 

want the cell reference to point to the same location in the worksheet as you copy it.  This is called an absolute 

reference.  An absolute reference is a cell reference in a formula that does not change when copied to another 

cell.  To do this you insert a dollar sign ($) between the column and row of the cell reference.  Ex: $G$10 – 

absolute vs. G10 relative.  

 

Exercise 10: Writing a Formula using an absolute reference 

Let’s fix this problem  

1. If you look at the error message, you can see that we have a divide by zero error and this means that we 

need to use an absolute cell reference.  

2. We will use the edit mode to correct this. Click in cell H5 the cell we want to edit.   

3. Double click the mouse button to edit the formula in the cell.  Notice that each cell reference in the 

formula in cell H5 appears in a different color and the corresponding cells referred to in the formula are 

outlined in the same color.  This feature is called the Range Finder and is designed to make it easier to 

check the accuracy of your formula. 

4. Make sure the insertion point is to the right of the division operator, anywhere in the cell reference 

G10. 

5. Press the F4 key to change the reference to $G$10.  You may need to press F4 more than once until you 

see $G$10.  

 

6. Press Enter to update the formula 

7. Now use the fill handle to copy the formula.  Notice the difference. Click Save 
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8. Highlight the numbers in the % of 

Total Profit column and click on 

the % symbol to format the 

numbers with the % symbol.  

 

 

 

6. Creating a Chart 
 
Now that we have all of our formulas completed we can create our chart. 

 

Exercise 11: inserting a chart into your spreadsheet 

1. Select the Names of your Products - cells A5 – A9 

2. Hold down the control key and select the cells that show 

the “% of Total Profit”  cells H5 – H9 

3. Click on the Insert Tab   

4. Click on the Pie Chart and select the Exploded pie in 3-D 

5. Your chart will be inserted into your spreadsheet and you 

can now format it using the Chart Tools Tabs. 
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7. Formatting the Worksheet  
 

Formatting makes the worksheet easier to read and improves its appearance.  Click on the Salsa Sales Data to 

view the finished worksheet.   

Inserting a Column or Row 

 At times you may need to add a column or row to your spreadsheet to make room for new data and/or to 

improve readability. 

 

Exercise 12: Inserting a Row or Column  

1. On the Employee Records worksheet 

2. Click in cell A1  

3. On the Home tab in the Cells group, click Insert and then Insert 

Sheet Rows.  

Excel will insert a row above the selected cell. Columns are inserted 

to the left of the selected column. 

4. Type a name for your worksheet in the new cell A1 and press Enter 

5. Save your changes. 

 

TIP: to insert multiple rows or columns select multiple cells.  Select the same number of rows as you want to 

insert. For example, to insert three new rows, you select three rows. 

 

Exercise 13:  Merge and Center 

1. Click and drag to select cells A1 – 

H1  

2. On the Home tab in the Alignment 

group, click on Merge & Center  

 

Exercise 14:  Formatting the Text 

1. Click in the upper left hand corner of the sheet to select the entire sheet. 

 

 

2. To change the font, click the font that you want in the Font box.   

3. To change the font size, click the font size that you want in the Font 

Size box, or click Increase Font Size or Decrease Font Size 

until the size you want is displayed in the Font Size box. 

4. Click in cell A1 containing the name of your worksheet and increase 

the font size.  
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5. Select your column headings and increase the font size 

 

Exercise 15:  Formatting the Number Columns  

1. Click and drag to select cells F3 – F26 – the Salary column 

2. Right click over the selected cells and choose Format Cells 

3. Click on the Number tab if it is not at the front 

4. Choose Currency in the Category box (notice the description and the Sample box) 

5. Choose the $ from the Symbol text box 

6. Click OK to make the changes  

7. Click and drag to select cells G3 – G24 – Proposed Salary column  

8. This time select Currency from the Number group on the Home tab 

9. Now click the $ in the Number group on the Home tab 

10. Click and drag to select cells H3 – H24 – Absolute Referencing column 

11. Click the % sign in the Number group on the Home tab 

12.  Notice that the numbers are rounded and there are no decimal places showing.  Use the Increase Decimal 

or Decrease Decimal buttons to format it as you wish.   

13. Click and drag to select cells E2 – H24 

14. Click the Center button  on the Alignment group on the Home tab to center the data in the cells.   

15. Click in an empty cell to deselect the formatted cells.  Save. 

 

Exercise 16:  Adding Color (Home tab - Font group) 

1. Click in cell A1 to make the title cell active. 

2. Click on the drop down arrow next to the Fill Bucket 

3. Choose a color that you like 

4. Click on the drop down arrow next to the Font Button and change the text color  

TIP: To select several non-consecutive rows or columns hold down the control key while selecting the cells 
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8. Freezing Rows and Columns  
 

The Freeze Panes feature allows you to freeze a part of the worksheet so that it does not scroll off the screen 

and out of view.   Many times you will want to keep the headings or names in view at all times, especially 

with large spreadsheets. 

 

Exercise 17: Freezing Rows and Columns  

1. Click on Employee Records worksheet tab 

2. Click in cell A2 to make it the active cell 

3. Click on the View tab in the Window group, click 

on Freeze Panes, click on Freeze Top Row on the 

sub-menu  

4. Scroll to the bottom of the list; notice how the 

column labels don’t scroll out of view.  

5. Click Freeze Panes again and select Unfreeze Panes  

6. Now click in cell C2 and select Freeze Panes from the sub-menu 

7. Now scroll horizontally and vertically  

8. Notice how the headings stay on the page and the name is always visible 

9. Unfreeze the panes for the next exercise and save 

 


