
Word 2013: Document Formatting  

 

In this workshop we will learn how to:  

 Modify and use heading styles 

 Automatically create a table of contents 

 Use section breaks in your document   

 Manage page numbers 

 Create table and figure captions 

Styles: 

A style is a set of formatting characteristics, such as font name, size, color, paragraph alignment and spacing. 

Some styles even include borders and shading. Instead of using direct formatting, use styles to format your 

document so you can quickly and easily apply a set of formatting choices consistently throughout your 

document. 

 For example, instead of taking three separate steps to format your heading as 16-point, bold, Cambria, you can 

achieve the same result in one step by applying the built-in Heading 1 style. You do not need to remember the 

characteristics of the Heading 1 style. For each heading in your document, you just click in the heading (you 

don't even need to select all the text), and then click Heading 1 in the gallery of styles. You can even create a 

“MLA” or “APA” style  

Styles Gallery: 

 

 

 

 

 

 

1. The Quick Styles that you see in the gallery of styles are designed to work together. For example, the 

Heading 2 Quick Style is designed to look subordinate to the Heading 1 Quick Style. 

 

2. The body text of your document is automatically formatted with the Normal Quick Style. 

 

3. Quick Styles can be applied to paragraphs, but you can also apply them to individual words and characters. 

For example, you can emphasize a phrase by applying the Emphasis Quick Style. 

 

4. When you format text as part of a list, each item in the list is automatically formatted with the List 

Paragraph Quick Style.     

 

If you later decide that you want headings to have a different look, you can change the Heading 1 and 

Heading 2 styles, and Word automatically updates all instances of them in the document. You can also 

apply a different Quick Style set or a different theme to change the look of the headings without making 

changes to the styles. 
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Types of Styles: 

Character styles 

Character styles contain formatting characteristics that can be applied to text, such as font name, size, color, 

bold, italic, underline, borders, and shading. 

 Character styles do not include formatting that affects paragraph characteristics, such as line spacing, text 

alignment, indentation, and tab stops. 
 

Try it out: To apply a character style, you select the text that you want to format, and then you click the 

character style that you want.   

Paragraph styles 

A paragraph style includes everything that a character style contains, but it also controls all aspects of a 

paragraph's appearance, such as text alignment, tab stops, line spacing, and borders.  
 

Try it out: To apply a paragraph style, you select the paragraphs that you want to format, and then you click the 

paragraph style you want. 

  

 Note:  To select a single paragraph for applying a paragraph style, you can click anywhere in the paragraph. To 

select more than one paragraph, click anywhere in the first paragraph and drag to anywhere in the last 

paragraph that you want to select. You do not need to select the entire paragraph. 

Linked styles 

 A linked style behaves as either a character style or a paragraph style, depending on what you select.  

When you select or click in a paragraph and apply a linked style, the style is applied to the whole paragraph.  

When you select a word or phrase and apply a linked style, the style is applied only to the selected text. 
 

Try it out:  in the sample document select a paragraph and try applying a couple of the styles then select one or 

two words and apply a style to them. 

Styles, Quick Style sets, and Themes 

When you use styles to format your document, the style definitions interact with Quick Style sets and theme 

settings to provide many combinations of cohesive, professional-looking designs.  

 

Quick Style Sets:  After you apply styles, you can quickly change the look of the document to suit your needs 

by choosing the Quick Style set that you like.  
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Themes provide font and color schemes for Quick Style sets 

  

When you apply a theme, you simultaneously apply a font scheme, a color 

scheme, and a set of graphic effects. The font scheme and color scheme from 

the theme are carried over into the Quick Style sets. 

 

 

Try it out:  

On the Design tab, in the Document Formatting group, click Change Styles, 

point to Style Set, and then point to the various style set names. 

 

On the Design tab, in the Themes group, click on Themes, scroll over the various themes to view the changes 

to your document. To apply a theme to your document, click on the icon that represents that theme. 

Customized styles 

If you want formatting choices that are not available from the built-in styles, Quick Style sets, and themes, you 

can create custom styles to suit your needs.   The easiest way to create a custom style is to modify a built-in 

style and then save it as a new style. 

For example, you might want to format a paragraph of quoted material with a half-inch indent from the left and 

right margins, single spaced. There is no built-in style to 

accommodate this, but you can create a custom style by doing the 

following: 

 

1. Click in the paragraph you want to format. 

2. On the Home tab, click the Paragraph Dialog Box Launcher.  

3. In the Indentation section, type 0.5" in the Left and Right boxes.  

4. In the Spacing section, in the Line spacing list, click Single.  

5. Click OK.  

6. Highlight the paragraph text, click on the drop-down arrow for the 

Styles, and then click Create a Style. 

7. In the Name box, type a name for the style, such as  

Block quote APA.  

8. Click OK. 

9. If you want to modify the style, right click on it in the Styles Group 

and click on Modify.  In this dialog box, you can choose to have this 

style as part of this template and then it will be available in all 

of your documents. 

10. If you want to remove the style, right click on it in the Styles 

and click on Remove from Style Gallery 
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Creating a Table of Contents or a Table of Figures  

Creating a table of contents in your document is easy if you use the 

heading styles as you create your document. 

When you get ready to insert the table of contents into your 

document, Word will search your document for text that is marked 

as “Heading 1,” “Heading 2,” etc... and insert that text  into the 

table of contents.  When you create your table of contents this way 

you can automatically update the table to reflect any changes you 

make to your document. 

 

Create a table of contents from the gallery 

After you mark the entries for your table of contents, you are ready 

to build it. 

1. Click where you want to insert the table of contents, usually 

at the beginning of a document. 

2. On the References tab, in the Table of Contents group, 

click Table of Contents, and then click the table of 

contents style that you want. 

 

 

Create a custom table of contents 

1. On the References tab, in the Table of Contents group, click Table of Contents, and then click Insert 

Table of Contents. 

2. In the Table of Contents dialog box, do any of the 

following:    

 To change how many heading levels are 

displayed in the table of contents, enter the 

number that you want in the box next to Show 

levels, under General. 

 To change the overall look of your table of 

contents, click a different format in the Formats 

list. You can see what your choice looks like in 

the Print Preview and Web Preview areas. 

 To change the type of line that appears between 

the entry text and the page number, click an 

option in the Tab leader list. 
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 To change the way heading levels are displayed in the table of contents, click Modify. In the Style 

dialog box, click the level that you want to change, and then click Modify. In the Modify Style dialog 

box, you can change the font, the size, and the amount of indentation. 

 

3. Choose a table of contents to fit the document type: 

 Printed document If you are creating a document that readers will read on a printed page, create a 

table of contents in which each entry lists both the heading and the page number where the heading 

appears. Readers can turn to the page that they want. 

 Online document For a document that readers will read online in Word, you can format the entries in 

the table of contents as hyperlinks, so that readers can go to a heading by clicking its entry in the table 

of contents. 

Update the table of contents 

 

If you added or removed headings or other table of contents entries in your document, 

you can quickly update the table of contents. 

1. On the References tab, in the Table of Contents group, click Update Table. 

2. Click Update page numbers only or Update entire table. 
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Page and Section Breaks 

Word will automatically insert a page break when you reach the end of a page, but sometimes you want a page 

break before you that.  You can insert a manual page break or set up rules to control where automatic page breaks 

are placed. 

Page Breaks 

 

Insert a manual page break 

1. Click where you want to start a new page. 

2. On the Insert tab, in the Pages group, click Page Break. 

Prevent page breaks in the middle of a paragraph 

1. Select the paragraph that you want to prevent from breaking onto two 

pages. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, 

and then click the Line and Page Breaks tab. 

3. Select the Keep lines together check box. 

Prevent page breaks between paragraphs 

1. Select the paragraphs that you want to keep together on a single page. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, 

and then click the Line and Page Breaks tab. 

3. Select the Keep with next check box. 

Specify a page break before a paragraph 

1. Click the paragraph that you want to follow the page break. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page 

Breaks tab. 

3. Select the Page break before check box. 

Place at least two lines of a paragraph at the top or bottom of a page 

A professional-looking document never ends a page with just one line of a new paragraph or starts a page with 

only the last line of a paragraph from the previous page. The last line of a paragraph by itself at the top of a page 

is known as a widow. The first line of a paragraph by itself at the bottom of a page is known as an orphan. 

 

1. Select the paragraphs in which you want to prevent widows and orphans. 

2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Line and Page 

Breaks tab. 

3. Select the Widow/Orphan control check box.   Note:  This option is turned on by default. 
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Delete a page break 

You cannot delete the page breaks that Word inserts automatically. 

You can delete any page breaks that you insert manually. 

1. Click Draft. 

 
2. Select the page break by clicking in the margin next to the dotted line. 

 
3. Press DELETE. 

 

Section Breaks 

You can use section breaks to change the layout or formatting of a page or pages in your document. For example, 

you can lay out part of a single-column page as two columns. You can separate the chapters in your document so 

that the page numbering for each chapter starts at 1. You can also create a different header or footer for a section 

of your document. 

 

Section formatted as a single column 

Section formatted as two columns 

 

 

Insert a section break 

1. On the Page Layout tab, in the Page Setup group, 

click Breaks. 

2. Click the type of section break that you want to use 

 

Types of section breaks that you can insert 

The following examples show the types of section breaks that you can insert. (In each illustration, the double 

dotted line represents a section break.) 

 

 

 

 

Next Page 

 

The Next Page command inserts a section break and starts the new section on the next page.  This type of 

section break is especially useful for starting new chapters in a document. 
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Continuous 

 

The Continuous command inserts a section break and starts the new section on the same 

page.  A continuous section break is useful for creating a formatting change, such as a 

different number of columns, on a page. 

 

Even Page or Odd Page 

 

The Even Page or Odd Page command inserts a section break and starts the new 

section on the next even-numbered or odd-numbered page. If you want document 

chapters always to begin on an odd page or on an even page, use the Odd page or 

Even page section break option. 

 

Change the document layout or formatting 

1. Click where you want to make a formatting change.  You might want to select a portion of the document 

around which to insert a pair of section breaks. 

2. On the Page Layout tab, in the Page Setup group, click 

Breaks. 

3. In the Section Breaks group, click the section break type that 

fits the type of formatting change that you want to make. 

4. Now you can make your formatting changes to that section of your document. 

 

 

 

Change the header or footer in one section 

When you add a section break, Word automatically continues to use the header and footer from the previous 

section. To use a different header or footer in a section, you need to break the link between the sections. 

 

1. On the Insert tab, in the Header & Footer group, click Header or 

Footer.  

2. Click Edit Header or Edit Footer. 

3. On the Design tab (under Header & Footer Tools), in the 

Navigation group, click Link to Previous to turn it off. 
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Page Numbering 

Start numbering on the second page with 2 

If the document does not yet use page numbers, the steps that you follow are slightly different than the steps 

that you follow if the document already has page numbers. 

Documents that do not yet use page numbers 

1. Follow these steps for inserting page numbers. 

2. On the first page of the document, double-click in the header or footer area. 

3. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page 

check box. 

4. If you want the first page to use a header or footer that does not include a page number, click in the First 

Page Header or First Page Footer area, and insert the header or footer that you want.  

Documents that already use page numbers 

1. On the first page of the document, double-click in the header or footer area. 

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page 

check box.  

Note If the Different First Page check box is already selected, do not clear it. Instead, delete the page number 

in the First Page Header or First Page Footer area. 

3. If you want the first page to use a header or footer that does not include a page number, insert the header 

or footer that you want while the cursor is in the First Page Header or First Page Footer area.  

Start numbering on the second page with 1 

If the document does not yet use page numbers, the steps that you follow are slightly different than the steps 

that you follow if the document already has page numbers. 

Documents that do not yet use page numbers 

1. Double-click in the header or footer area. 

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page 

check box. 

3. In the Header & Footer group, click Page Number, and then click Format Page Numbers. 

4. In the Start at box, type 0. 

5. If you want the first page to use a header or footer that does not include a page number, insert the header 

or footer that you want while the cursor is in the First Page Header or First Page Footer area.  
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Documents that already use page numbers 

1. On the first page of the document, double-click in the header or footer area. 

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page 

check box.  

Note If the Different First Page check box is already selected, do not clear it. Instead, delete the page number 

in the First Page Header or First Page Footer area. 

3. In the Header & Footer group, click Page Number, and then click Format Page Numbers. 

4. In the Start at box, type 0. 

5. If you want the first page to use a header or footer that does not include a page number, insert the header 

or footer that you want while the cursor is in the First Page Header or First Page Footer area.  

 

For more information about creating headers and footers, see Insert headers and footers. 

For more information on number formatting, see Add and format page numbers 

Number pages differently in different sections 

1. Click at the beginning of the page where you want to start, stop, or change the header, footer, or page 

numbering. 

2. On the Page Layout tab, in the Page Setup group, click 

Breaks. 

3. Under Section Breaks, click Next Page. 

4. On the page that follows the section break, double-click in the header area or the footer area (near the top 

of the page or near the bottom of the page).   This opens the Design tab under Header & Footer Tools. 

5. On the Design tab, in the Navigation group, click Link to Previous to turn it off. 

6. Now add your page number to the header or footer 

7. To choose a numbering format or the starting number, click Page Number in the Header & Footer 

group, click Format Page Numbers, click the format that you want and the Start at number that you 

want to use, and then click OK. 

8. To return to the body of your document, click Close Header and Footer on the Design tab (under 

Header & Footer Tools). 

http://office.microsoft.com/en-us/word-help/redir/HP001226486.aspx?CTT=5&origin=HP001226513
http://office.microsoft.com/en-us/word-help/add-and-format-page-numbers-HP001226513.aspx#BM4
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Creating Table and Figure Captions 

You can add captions to figures, equations, or other objects. You can also use those captions to create a table of 

the captioned items for example, a table of figures or a table of equations. 

 

1. Right-click on the object (table, equation, figure, or another object) that you want to add a caption to. 

2. Click on Insert Caption 

3. In the Label list, select the label that best describes the object, 

such as a picture or equation. If the list doesn't provide the 

correct label, click New Label, type the new label in the 

Label box, and then click OK. 

4. Type any text, including punctuation that you want to appear 

after the label. 

5. Select any other options you want. 

 

OR  

 

6. Select the object (table, equation, figure, or another object) that you 

want to add a caption to. 

7. On the References tab, in the Captions group, click Insert Caption. 

8. In the Label list, select the label that best describes the object, such as a picture or equation. If the list 

doesn't provide the correct label, click New Label, type the new label in the Label box, and then click 

OK. 

9. Type any text, including punctuation that you want to appear after the label. 

10. Select any other options you want. 

 

 

References:  

 

Microsoft Office:   http://office.microsoft.com/en-us/?CTT=97 

Table of Contents Information: 

http://office.microsoft.com/en-us/word-

help/results.aspx?filter=1&ck=1&av=zwd140&qu=Table%20of%20Contents&sp=off 

 

http://office.microsoft.com/en-us/?CTT=97
http://office.microsoft.com/en-us/word-help/results.aspx?filter=1&ck=1&av=zwd140&qu=Table%20of%20Contents&sp=off
http://office.microsoft.com/en-us/word-help/results.aspx?filter=1&ck=1&av=zwd140&qu=Table%20of%20Contents&sp=off
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